Reference 600™

Potentiostat/Galvanostat/ZRA
Quick-Start Guide

INSTRUMENTS

Redefining Electrochemical Measurement

Installation Sequence is Important Table of Contents
for Success
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5) Do optional tests using the Universal Dummy
Cell 3. See page 12.
Cautions
When the first four tasks have been completed, the o 2 To avoid damaging electronic
Reference 600 potentiostat is ready to use. components of the Gamry Potenﬂqstat or
your PC, observe standard precautions
You can run experiments and gather data with your against static damage.
Gamry software packages. Instructions for running Ground yourself before touching the
experiments are on page 16. inputs of your potentiostat.
This guide also includes instructions for installing Do not place fingers or objects into the
Gamry Echem Analyst™. (See page 14.) Gamry fan openings on the rear of the
Echem Analyst makes it easy for you to view and Instrument.
manipulate experiment data. Do not open or modify the instrument in
any fashion.
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Installed Potentiostat with Cell Cable Attached

Computer and Power Requirements

You must connect the Gamry Potentiostat and install the Gamry
Framework Version 5 software in the same computer. Your
Reference 600 communicates using the Universal Serial Bus (USB).
This PC must meet the requirements below.

Hardware
e A Windows-compatible personal computer
. One available USB port, revision 2.0 (preferred) or 1.1.

e  Use the supplied certified USB interconnect cable with an A/B
connector configuration.

Software

e Microsoft® Windows® 2000 or Windows® XP

e  Atleast 256 MB of memory (512 MB recommended) and
200 MB of available hard disk space

e Web browser, such as Microsoft® Internet Explorer
Power
. Use the supplied AC to DC power brick.

Compatibility Between Software Versions
and Potentiostats

Gamry Version 5 software is compatible with all Gamry Potentiostats
in the current generation.

. The Reference 600™ and Series G Potentiostats work with
Gamry Version 5 software only.

e  The PCI4/300™ and PCI4/750™ Potentiostats, and the FAS2™
Femtostat work with either Version 5 or Version 4 of the Gamry
software.

Earlier potentiostat generations (PC4, FAS1, and PC3 Potentiostats)
are not compatible with Version 5 Gamry software.

Authorization Codes and Serial Numbers

A sticker on the software license envelope contains the ten-digit
Authorization Codes needed to install (or upgrade) the Gamry
software.

Before you can use a Gamry software package, you must enter the
Authorization Code to access the software. Authorization Codes are
tied to the five-digit serial number of a specific potentiostat. The
serial number of each Reference 600 Potentiostat is on a plate on
the bottom of the unit.

If you bought more than one potentiostat (to be installed in more than
one PC), each potentiostat will be packed in a separate carton with
its own controller board and software Authorization Codes. Keep the
contents of each carton together. Authorization Codes are valid only
for the potentiostat shipped with the codes.

2 Gamry Instruments, Inc. © 2006
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Preparations

The pictures below and on the following page identify the items in a
typical shipment from Gamry.

Standard cables are pictured on page 4. If you ordered special
cables, those may also be included in the potentiostat shipment.

To prepare to install your new Potentiostat:

1) Unpack the shipment carefully.

Do not discard the software license shipped with the CD.
Authorization Codes that you will need to install the software
are on the license sheet. (See Authorization Codes and Serial
Numbers on page 2.)

The potentiostat is shipped in a molded foam container. Save
this container. If you return the potentiostat to Gamry, put the
instrument in this container for shipment.

2)

3)

4)

If custom scripts (or standard scripts with modifications) are
already on this PC, back up the scripts.

If Version 4 of Gamry Framework and associated software
packages are on the PC, you will uninstall Version 4 during the
installation process.

The contents of your “My Gamry Data” folder will not be
removed when you upgrade. The data in the folder will not be
overwritten when you install the new version of the Gamry
software. Scripts in the “Scripts” folder will be overwritten if they
have the same name as Version 5 scripts.

No tools are needed to install the potentiostat.

G AMRY

Reference 600
Potentiostat/Galvanostat/ZRA

Cell Cable

Reference 600 Potentiostat
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G AMRY

Redefining Electrochemical Measurement
215.682.9330 # Fax: 215.682.9331
www.gamry.com * info@gamry.com

T . e Working
B . e Working Sense
ey O ® Reference
R . e Counter
- . ® Counter Sense
e . e Floating Ground
. e Earth Ground (short)

e

Mouse Pad with Color Coding for Leads

Cell Cable (black with color-coded clips on leads), CD, Universal Dummy Cell 3,
USB Cable (tan), and Power Brick and associated AC line cord
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Gamry Framework Installation, Version 5. 20

Select Features

pplications
DC105 - DC Corrosion software
PT110 - Critical Pitting Temperature softmare
N120 - Electrochemical Noise software
Fi140 - Electrochemical Frequency Modulatio
HE200 - Physical Electrochemistry software
220 - Pulse Yaltammetry software
[w]E15300 - Electrochemical Impedance Spectrosc
[JFC330 - Fuel Cell Test System software
= [ Hardware

[]MultEchem

[ Multplexer

[]Temperature Controller

Instalichied <Back || Me> Cancel

Installation of Gamry Framework and
Software Packages

Purpose of Gamry Framework Software

Gamry Framework software serves as the user interface for
the Gamry software packages used to acquire experiment
data. Examples of Gamry software packages are DC105 DC
Corrosion Techniques and EIS300 Electrochemical
Impedance Spectroscopy Software.

The Framework software is also used to calibrate the
potentiostat. Therefore, install the Framework software, even
if you do not plan to use any of the Gamry software
packages. If you bought only Gamry ESA400 or VFP600
software (which have their own graphical user interfaces),
install the Framework software for calibration.

All the Gamry software is provided on a single CD.

Starting the Installation Process
To start the installation process:

1) Put the Gamry software CD into the drive. The Gamry
setup page on the CD will be displayed automatically in
your Web browser, if auto-run is enabled.

2) If the Gamry software setup page is not displayed
automatically, select Start > Run. In the Run window,
type D:\switchboard in the Open field, and then click
on OK. (Substitute the letter of your CD drive for D.)

3) Click on the Framework Setup link to start the
Installation Wizard. The Wizard will step you through the
installation process. Most of the steps will be familiar;
they are common to many other software installation
procedures. The next subsections provide instructions
for two Gamry-specific screens.

Selecting Software Packages to Install

When you get to the Select Features screen, check all the
software packages (applications) that you want to install.

You can install software you have not yet purchased, as well
as the software packages you did buy. After installation, you
will be able to see the standard experiments available in all
installed applications. However, you will not be able to use
unlicensed applications. Your Gamry shipment included
Authorization Codes for the software packages you bought.
You will enter those codes later in the installation process. *

The installation routine assumes that at least one Gamry
Potentiostat will be installed in this PC. Therefore, no
potentiostats are listed on the Select Features screen. If you
have ordered additional Gamry hardware that is on the list,
check the name of the hardware now.

Ly you like what you see and decide to buy more Gamry
software packages, contact your Gamry sales representative.
When you buy an additional software package you will get a
new Authorization Code. If you have already installed the
software package, you will be able to enter the Authorization
Code without repeating the installation process. The tip on
page 9 explains how to enter an additional Authorization
Code.

988-00008
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Specifying Line Frequency

On the Additional Information screen, be sure to select the
appropriate AC line frequency for your location. For example,
in the United States, select 60 Hertz. In Europe, select 50
Hertz.

Gamrny Framework Installation, Yersion 5.20

Ad nal Information

Completing Installation

To complete software installation and get ready for hardware
installation:

1) Read the Readme file at the end of the installation
process. In addition to release history information and
notes on software fixes, this file contains any late-
breaking news about the software that is not included in
the other documentation.

2) Leave the Gamry CD in the drive.

3)  Shut down Microsoft Windows. Do not restart the
computer yet.

Next you will install the potentiostat in this PC.

InstallShield | <Back | news

Connecting the Potentiostat
Preparations

To prepare to connect the Reference 600:
1) Locate an available USB Port.
2) Locate an available AC outlet.

3) Turn on the PC.

Connect the USB Cable to the Computer

Plug the USB type A-male connector into an available female
type-A connector on the computer as shown. The connector
is unidirectional, and cannot be plugged in incorrectly.

Connect the USB Cable to the Reference 600

Plug the USB type B-male connector into the USB type B-
female connector on the rear of the instrument. Again, this
connector is unidirectional, and cannot be plugged in
incorrectly.

6 Gamry Instruments, Inc. © 2006 988-00008
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Connect the Power Brick to an AC Power
Source

The AC to DC power brick included with your system requires
power from a 110V or 220V AC power outlet. The cable
included with the system is suitable for use with 110V style
power outlets. A converter or cable appropriate for 220V
power outlets is not included with the shipment, but any IEC
C13 line socket power cord can be used.

Connect the power cord to the power brick as shown, and
then plug the other end into an available AC outlet.

Connect the Power Cord to the Rear of the
Potentiostat

The instrument is powered by a DC power connector from the
- power brick included with the system.
Aux. In
7- 3V DC Max

il

To power the instrument, connect the male end of the power
cable to the Power In female connector on the rear of the
instrument.

Attach Cell Cable to Potentiostat

A cell cable is shipped with the potentiostat. One end of the
cable has multiple color-coded cell leads ending in alligator
clips. The other end of the cable has a twenty-five pin male D
connector.

To install the cell cable:

1) Connect the cell cable to the twenty-five pin female D
connector on the front of the Reference 600.

tric k
Electrical Shoc

Hazard. Remove 2)
power input be- . A .
fore removing : connection. (Although screwdriver slots are provided,

Use the screws on the cable connector to secure the

any cover or

¥ anel. connecting the cable screws finger-tight is sufficient.)

Turn on the Potentiostat

After both the USB cable and the DC power cable have been
attached to the rear of the potentiostat, turn on the instrument
using the power toggle switch on the rear panel.

The blue power LED on the front of the instrument should
flash 3 times, and then stay lit. The green USB LED should
also light and stay lit light while the computer is powered.

Cell Cable If either of these LED’s do not stay lit, double check your

connections as described. If you have made all of the
connections properly and are still unable to resolve the
problem, contact Gamry Instruments for assistance.

=
—
—
| —
=}
—
-1}
]
| —
—
S
 —
—
—
—
—_—
—
—
—
—
—
—
T—
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Make Sure Potentiostat Has Been Detected by
Windows

Because you installed the Gamry software before you
installed the potentiostat, the potentiostat should be
recognized automatically, and the correct software drivers
installed.

Found Mew Hardware Wizard

To check hardware detection:

1)  With the Gamry CD still in the drive, turn on the PC.

Thiz wizard helps you install zoftware for:

Reference Family Instument

2)  After the operating system starts, you will see a

o) message that an instrument from the PC5 family has
\.\@ ::lj;?:;pl;aa?;?r;:;rlnﬁ :';l:-an installation CD been detected.
If running Windows XP, the “Found New Hardware
Wizard” asks questions about the software installation.
When asked about connecting to the Internet, select

(@ Inztall the software automaticaly (Fecommended) “No”. When asked about searching the computer to load
() Inztall from a list o specific location [#dvanced) drivers automatically, select “Yes”. After Working

through the wizard, go to the next step.

“what do you want the wizard to do?

Click Mest to continue. X X
If running Windows 2000, acknowledge the message

and go to the next step.

< Back ” Mewst » ][ Cancel

3) If the PC5 family of instruments was detected, remove
the Gamry CD from the drive.

or

If you see a message that refers only to “USB Device”,
the operating system could not find the PC5 Gamry
drivers.

Try this: Unplug the USB cable connecting the
Reference 600, shut down Windows and turn off the PC.
Power up the PC and wait until Windows has completed
normal startup. Shut down Windows and turn off the
PC. Reinsert the USB cable. Power up the PC.

Completing Software Setup

Device REFE00-03048 o . .
Enter a label for your device and comesponding authorization codes. ASS'g n Label (Nam e) to Potentiostat
The potentiostat’s Device Settings window opens
Lozl li automatically the first time the PC is started after the

Framework software has been installed successfully. This

RN e window shows the model number of the potentiostat, followed

Add by its serial number.
Edit Use this window to specify the text label that will be used to

identify the potentiostat on Gamry software screens. The
maximum size of a label is ten characters (including spaces).

Delete

i

To assign a name to a potentiostat, type the name in the
Label field in the Device Settings window.

Do not click on Finish. You must enter Authorization Codes

Device Section:  REFE00-03048 as described below.

8 Gamry Instruments, Inc. © 2006 988-00008
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Authorization Code Entry

Package |DC105 Authorization Code |1 234567330

(]:4 | Cancel

Tip: Current packages are: DC105, EIS300, PHE200, PV220,
EN120, EFM140, CPT110, VFP600, ESA400, eChemBasic,
eChemDC, and eChemAC.

Device Settings

Device REFG00-03048 o
Enter a label for pour device and corresponding autharization codes.

Label |My Pstaf

Autharization Codes
DC105=123456780 Add

Edit
[[odn

Delete

Device Section:  REFEO0-03043

Tip: If you want to change the name of a potentiostat or enter
Authorization Codes after setup, use the Properties window for the
potentiostat.

To edit the potentiostat's properties:

1) Open the System Properties window by selecting Start >
Control Panel > System.

2) Open the Device Manager window by clicking on the Device
Manager button on the Hardware tab in the System Properties
window.

3) Inthe Device Manager window, expand the “Gamry Instruments
Devices” list.

4) Display a context menu by right-clicking on the current name of
the potentiostat.

5) Select Properties from the context menu.
6) Edit the properties as needed.
7) Click on OK to save the changes.

Enter Authorization Codes During Setup

The Device Settings window for each potentiostat contains a
listbox showing Authorization Codes for every Gamry
software package that has been authorized.

You must enter an Authorization Code for a software package
before you can use it to run experiments. If you try to run an
experiment with an unlicensed package, a message naming
the Authorization Code you need will be displayed.

To enter the Authorization Codes:

1) Find the ten-digit Authorization Codes on the license
shipped with the potentiostat.

2) Inthe Device Settings window for the potentiostat, use
the Add button to access the Authorization Code Entry
window. Enter the name of the Package and
corresponding Authorization Code. Press Ok. Repeat
for each package included on your license.

Authorization Codes are linked to a specific
potentiostat’s serial number. Be sure to enter the
Authorization Codes that were shipped with the
potentiostat named in the Device Settings window.

3) When you have labeled the potentiostat and entered all
Authorization Codes, click on Finish.

Calibration
Launch Gamry Framework

The process of installing the Gamry Framework software
adds two new icons to the desktop: Gamry Framework and
My Gamry Data.

Use the Gamry Framework icon to launch
@ the Gamry Framework software and open
Gamry the Framework main window.
Framework,
Use the My Gamry Data icon to access the
g default location for experiment data. The

My Gamry “My Gamry Data” folder is located in the root
Data of the C drive (C:\My Gamry Data). You can
use the Framework Options menu to specify
a different destination for experiment data
files.

Icons are not added for the software packages you installed.
You will use the Gamry Framework user interface to run
experiments with these software packages.

You can also use the Start > Programs > Gamry
Instruments path to open the Gamry Framework main
window.

Make Sure Potentiostat Is Recognized by
Framework

When you restarted the PC after installing the Gamry
hardware and software, you confirmed that the operating
system recognized the potentiostat and found the appropriate
software drivers.

Now confirm that the Gamry Framework software recognizes
the potentiostat.

988-00008 Gamry Instruments, Inc. © 2006 9
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To confirm hardware recognition:

1) Look at the top left corner of Framework screen (below
the menu bar). When the Framework window first opens
“Initializing Devices” is displayed.

2) After the potentiostat has been initialized, the “Devices
Present” line should display the name (label) assigned to
the potentiostat. A green “virtual LED” should also be
displayed to symbolize that the potentiostat is ready for
use.

When a potentiostat is in use, the virtual LED turns
yellow. The virtual LED and potentiostat label should
always be displayed.

= Gamry Instruments Framework

File Edit  Experiment Analysis Options  Wind Help 3) If the name of the potentiostat is displayed and the

o ) - i virtual LED is green, you are ready to calibrate the

D|| qul ; | E | = | ] | | =h | = | ; I / | : ‘ potentiostat as described in the next subsection.

& My Pstat 4) However, if a potentiostat's name is not displayed, the
Reference 600 may not be installed correctly. Check the
power connections and USB cable. Make sure the USB
connector on the computer is enabled or connected.

Verify the Power and USB LED’s on the instrument are
lit.

Jevices Present

virtual LED Calibration Preparation

Before you can use a new potentiostat, you must calibrate it
using the Universal Dummy Cell 3 shipped with the
potentiostat.

Recalibrate a potentiostat every six months or after moving
the potentiostat to a different environment.

To prepare for calibration:

1) Let the Reference 600 warm up for at least 30 minutes.
2) Ifyou are in a noisy environment, construct or buy a

Faraday Cage.
3) Make sure the cell cable supplied with the potentiostat is

firmly connected to the potentiostat to be calibrated.

Default‘ Jave ‘ Restore OF | Cancel
Pstat & My Pstat Start Calibration Utility and Select the
Calibration Type: * Both Do A POtentIOStat

If you see a green virtual LED and the name of the

—-—--- CURRENT CALTBRATION 3TATUIZ ---- . h . )
potentiostat installed in the PC, you are ready to calibrate.

Label: My Pstat Family: PC5 Cable Id: #hielded (&0cm)
DC Calibration last performed on 11/8/2006&
AC Calibration last performed on 11/8/2006

A Utilities submenu in the Experiment menu is always
available in Framework. The Utilities submenu always
includes the Calibrate Instrument choice.

The other submenus available from the Experiment menu
depend on the selections you made when installing the

Tip: If the selected potentiostat has never been calibrated, no
Current Calibration Status information is displayed in the bottom
half of the Potentiostat Calibration window. The calibration
information in a Reference 600 is stored inside the unit and moves
with the unit from computer to computer.

However, if the potentiostat has already been calibrated this window
displays information about the most recent calibration.

Connection Information

i ) Connect your cell leads to the calibration side of a Universal Dumme Cell 3,

Conneckion Information can be Found in the instrument's operating manual,

Gamry software. An Experiment submenu is available for
every Gamry software package you installed, although you
can run experiments only for authorized software packages.

To start the calibration utility:

1) Open the Potentiostat Calibration window by selecting
Experiment > Utilities > Calibrate Instrument from the
Framework menu bar.

2) Inthe Potentiostat Calibration window select the option
button labeled with the name of the potentiostat to be
calibrated.

3) Select the calibration type “Both”.

4) Click on OK. The Potentiostat Calibration window
remains open. The Connection Information window will
open. It contains general instructions for using the
Universal Dummy Cell (UDC). Specific instructions for
using the Universal Dummy Cell are in this document
(see below).

10

Gamry Instruments, Inc. © 2006 988-00008



Reference 600" Potentiostat/Galvanostat/ZRA Quick-Start Guide

Gamry Instruments
Universal Dummy Cell

Calibration —

Performance Tips
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Attach Cell Leads to Calibration Side of
uDC 3

When calibrating a Reference 600 Potentiostat, use the
Universal Dummy Cell 3 that is included with the potentiostat.
The older Universal Dummy Cell 2 is not sufficient for
calibrating a Reference 600 Instrument.

It is easy to connect the cell leads correctly, because they are
color coded. You can always refer to your Gamry mouse pad
for the meanings of the cell cable lead colors.

To attach cell leads to the Universal Dummy Cell:

1) Use the alligator clips on the cell cable to make the
following connections to the posts on the Calibration
edge of the Universal Dummy Cell 3.

Clip Calibration Connector Label
Color on Universal Dummy Cell 3
white Ref

red Counter
orange C. Sense

blue W. Sense
green Work

2) Ifyou use a Faraday Cage (recommended), see page
16 for grounding instructions.

Start Calibration

When the potentiostat has been connected to the Universal
Dummy Cell you are ready to start the calibration:

To start calibration:

1) Click on OK in the Calibration Information window. The
Performance Tips window is displayed.

2) Click on OK in the Performance Tips window.

3) Confirm that the virtual LED for the potentiostat selected
in the Potentiostat Calibration window has turned yellow
(to show that the potentiostat is in use).

4)  Sit back and wait.

Wait for Completion

You can go get a cup of coffee at this point. No operator
action is required during the main portion of the calibration,
which takes about ten minutes.

During calibration, a series of messages are displayed in the
status bar at the bottom of the Framework window. Data is
displayed in the Framework window. It is impossible to make
sense of this data; don’t bother trying!

Towards the end of the calibration, you will be asked whether
or not to calibrate the thermocouple input. Most users can
select No, at which point the calibration will complete. If you
select Yes, follow the on-screen instructions for calibrating the
thermocouple.

At the conclusion of the calibration, one of two messages will
be displayed.

988-00008
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L
\14) Calibration Complete,

Message Displayed Following
Successful Calibration

Calibration Warning

Yalue = 0,055552 Limik =0,052997 D=2

Abort | Rekry Ignore ‘

Example of Message Displayed Following
Unsuccessful Calibration

'E Calibration of IE Offsek out of specifications,
L

If the calibration was successful, you will see the “Calibration
Complete” message. Clear the message by clicking on OK.

If the calibration was not successful, you will see an error
message that tells which test failed, and the measured value
that was outside the valid range, which is also displayed.
Clear the message by clicking on Ignore.

Calibration Results

Calibration results are stored in non-volatile memory inside
the Reference 600 as well as in a file in the “My Gamry Data”
folder. The name of the file is “calibration results <SN>.txt",
where <SN> is the serial number of the Reference 600.

The next time you select this potentiostat in the Potentiostat
Calibration window, the information in the calibration results
file will be displayed. When you calibrate the potentiostat
again, the results file will be overwritten.

If the Calibration Was Not Successful

If the calibration was not successful, check the following after
clicking on Retry and trying again.

. Make sure the cell cable is firmly connected to the
potentiostat.

. Check that the cell leads are clipped to the correct
connectors on the Universal Dummy Cell. (If in doubt,
check the color codes on the Gamry mouse pad.)

. Be sure the welds on the underside of the Universal
Dummy Cell are not touching a conductive surface.

Also, wait until the Reference 600 warms up (to drive off any
moisture inside the unit), and then try again.

If you have checked all of the above and waited until the
Reference 600 is completely warmed up, but the calibration
fails again, then try again using a Faraday Cage. If
calibration fails a third time, even though you used a Faraday
Cage, contact Gamry.

Optional Tests
Introduction

After the Gamry Framework and Gamry software packages
have been installed, and the potentiostat has been calibrated,
you are ready to use the Framework interface to run
experiments with the Gamry software packages. General
instructions for running experiments are on page 16.

If you bought the DC105 DC Corrosion Techniques Software
and EIS300 Electrochemical Impedance Spectroscopy
Software, you can run DC and EIS test experiments using
Universal Dummy Cell 3.

These tests are not required. However, it is a good idea to
run them to check potentiostat functionality and to become
familiar with the process of running experiments through the
Framework interface.

12 Gamry Instruments, Inc. © 2006 988-00008
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DC105 “Check105” Test

The DC Corrosion edge of the Universal Dummy Cell closely
mimics the behavior of a corroding electrode. The checkout
procedure records an open circuit curve and a Tafel curve
using a script supplied with the DC105 software. The script is
named “Check105.exp”. Find it in the “Scripts” folder. To
access this folder, select Experiment > Named Scripts.

To do the DC105 test:

1) Connect the clips on the cell cable to the appropriate
posts on the DC Corrosion edge of the Universal
Dummy Cell 3. (For color codes, see page 16.)

2) Run the “Check105.exp” script that is stored in the
“Scripts” folder. No parameters values apply to this test,
but you must specify a name for the results file.

3) Partway through the test, a message will be displayed
about switching curves. Acknowledge the message.

4)  When the test has concluded, compare your results with
the screenshot (see left).

If the plot in your Framework window is similar to ours
and all initial data is within 500 micro-volts of zero, the
potentiostat passed the test.

If the plot in your Framework window is not similar to
ours, try the experiment again with the Universal Dummy
Cell in a Faraday Cage.

If your plot is not similar to ours after running the test
with the Universal Dummy Cell in a Faraday Cage,
contact us.

EIS300 “Check300” Test

Using the EIS edge of the Universal Dummy Cell and
the”"Check300.exp” script (found in the “Scripts” folder), you
can run a Potentiostatic EIS scan on the Universal Dummy
Cell.

To do the EIS300 test:

1) Connect the clips on the cell cable to the appropriate
posts on the EIS edge of the Universal Dummy Cell 3.
(For color codes, see page 16 or wait until the script
displays connection information.)

2)  Run the “Check300.exp” script that is stored in the
“Scripts” folder. No parameter values apply to this test.
The results are automatically written to a file named
“Check300.dta".

3) When the test has concluded, compare your results with
the screenshot (see left).

HHitkahm . If the plot in your Framework window is similar to ours,
] MR the potentiostat passed the test.
100.0 ochm . . . L
100.0mHz  1.000Hz  10.00Hz  100.0Hz  1.000kHz  10.00kHz  100.0kHz If the plot in your Framework window is not similar to
Frequency ours, try the experiment again with the Universal Dummy
Experiment done, press "F2-5kip" to continue Curve Done Cellina Faraday Cage.

EIS300 “Check300” Test Results If your plot is not similar to ours after running the test
with the Universal Dummy Cell in a Faraday Cage,
contact us.
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Gamry Echem Analyst Installation
Purpose of Gamry Echem Analyst

GAMR,Y Use Gamry Echem Analyst software to manipulate and
PPl istslxapoc D interpret data gathered with experiments run with Gamry
' software packages (through the Gamry Framework user
Framework 5.20 Setu interface).
T
Echem Analyst 5.20 Setup VFP600 Setup Echem Analyst can be installed on the same PC as the one
Rescrgtion Resorgton

containing the potentiostat or on a different PC. You are

ESA400 Setup Gamry Electrochemistry Toolkit Setup . . .
ey e licensed to install Echem Analyst on multiple computers.
Software Guides Hardware Manuals

Starting the Installation Process

Thit scaon gives you links to the Sotup Programs for Gamry Instrumonts’ Version & Softwars  This softwant ns undor Windowsi® 2000 and %P
Gisdolinos faor runing the Setup Pragrams ae also lacated hare. Additional infarmation abaut Gamry praducts and softwaes may bo faund on sur wobss &t

e gy oo To start the installation process:
All systems that use a Senes G, Reference, or PCH family hardware musi install the Gamry Framework
Simgly chick on & highlighted link to run & speciic Setup Program. Screen-by-screen Setup instructions are provided in the printed Ouick-Stant guids that l) Put the Gaml’y software CD into the drive. The Gam ry

BECOMPANIES yaur order

setup page on the CD will be displayed automatically in
your Web browser, if auto-run is enabled.

All Gamay Instruments sppbcations are protected by an Authorizalion Code to prevent software pirscy. These codes can be found in the shipping paperwork
for your system. Mersaon 4 Aulhonization codus for PCH family mtiuments wil work in Version §

2) If the Gamry software setup page is not displayed
automatically, select Start > Run. In the Run window,
type D:\switchboard in the Open field, and then click
on OK. (Substitute the letter of your CD drive for D.)

3) Click on the Echem Analyst Setup link to start the
installation wizard. The wizard will step you through the
installation process. Most of the steps will be familiar;
they are common to many other software installation
procedures. The next subsection provides instructions
for a Gamry-specific screen.

Selecting Features

When you get to the Select Features screen, check all the
ST— software packages (applications) you installed with the Gamry
tthe e insts Framework software.

Echem Analyst - InstallShield Wizard

(=) ] Application:

DC105 - DC Corrosion Software

CPT110 - Critical Pitting Temperature software
[w]EN120 - Electrochemical Noise software
EFM140 - Electrachemical Frequency Maodulatia
[w]PHE200 - Physical Electrochemistry software
220 - Pulse Valammety software
[w]E15300 - Electrochemical Impedance Spectrosc

Instalichied <Back || Me> Cancel

Completing Installation
To complete software installation:

1) Read the Readme file at the end of the installation
process. In addition to release history information and
notes on software fixes, this file contains any late-
breaking news about the software that is not included in
the other documentation.

2) Remove the Gamry CD from the drive.

14 Gamry Instruments, Inc. © 2006 988-00008
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(A) Sample Potentiostatic EIS data file as it opens
in the Gamry Echem Analyst.
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Manpulated Potensastatic EIS

(B) Manipulated form of the same data file — the secondary Y-axis (Phase
Angle) is reversed, data are fitted, axes are formatted, and both the Curve
Selector and Point Information Viewer are open.

Sources of More Information
Technical specifications for the potentiostat are in the hardware manual on the
CD shipped with the instrument.

More information about the Gamry software is available in Help, accessible from
the Framework and Echem Analyst menu bars.

Gamry manuals (as .pdf files) are on the software CD. Access the files from the
links on the page you used to install the Framework and Echem Analyst
software. This page is in the file “Welcome.htm”. It is at the root of the CD. For
example, if your CD drive is D, the path to the file is D:\Welcome _htm.

The Readme file is installed in the same folder as the Gamry software.

More information about Gamry potentiostats, software, and electrochemical
applications is available at the Gamry Web site: http://www.gamry.com

Accessing Gamry Echem Analyst

Installing the Gamry Echem Analyst
software adds a new icon to the desktop:
Echem Analyst.

Echem Analwst

You can also use the Start > Programs > Gamry
Instruments path to open the Gamry Echem Analyst main
window. A shortcut to the Echem Analyst main window is also
available in Framework. Click on Analysis in the Framework
menu bar to launch the Echem Analyst software.

Manipulating Sample Data

Files containing sample data are written to the “My Gamry
Data” folder when the Gamry Framework software is installed.
You can begin to gain an appreciation for the rich set of
features available in Echem Analyst by manipulating this
sample data.

To open a data file, select File > Open from the Echem
Analyst menu bar. The sample data filenames start with
“Sample” and include the name of the type of experiment,
such as “Sample Cyclic Voltammetry.dta”. Figure A is an
example of a data file as it opens.

Some functions available in the Echem Analyst window are
applicable to many types of experiments. For example,
commands in the Tools menu are available to display point
information, change the current convention, and make other
choices that affect how data is displayed. The Common
Tools menu choices, such as Linear Fit, Add Constant E,
and Add Constant I, let you manipulate data.

Other functions, specific to the experiment type, are available
from the menu named for the type of experiment. For
example, when analyzing data gathered with Potentiostatic
EIS, the Impedance menu contains commands for functions
specific to EIS300 experiments.

Similarly, some tabs in the display, such as Experimental
Setup and Hardware Settings, are common to all types of
experiments. Other tabs, such as Bode, Nyquist, and
Randles (the selected Fit model) in Figure B, are specific to
particular types of experiments.

After you have used Echem Analyst menu functions to
manipulate the data and its presentation, you can use File >
Save As to save your changes, along with the experiment
data, as .GData files. You can open the .GData file later (by
selecting File > Open) and see the data presented exactly as
you saved it.

Contacting Gamry

Do not hesitate to contact us if you have questions or
problems during the installation or operation of the
potentiostat.

E-mail: techsupport@gamry.com

Telephone: Within the USA and Canada. phone 1-877-367-
4267. From other countries phone +1-215-682-9330.

The support team is available from 8:15 AM to 6:00 PM

US Eastern Standard Time.

Fax: 215-682-9331

Mail: Gamry Instruments, Inc.
734 Louis Drive
Warminster, PA 18974
USA
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Reference Information
Procedure for Experiments

The procedure for running any experiment is:

1) Connect the cell cable leads to the appropriate electrodes on
the electrochemical cell. Refer to the table on this page or the
Gamry mouse pad for the color coding of the leads.

2) Select the script you want to run.

To use a standard Gamry script, select it from the application
submenus, such as DC Corrosion or Electrochemical
Impedance, accessible from the Experiment menu.

To use a custom script, select it from the “Scripts” folder
(Experiment > Named Scripts). This folder contains all scripts
(standard and custom), as well as global scripts used by other
scripts.

3) Name the .dta output file that will contain the experiment data
generated by the test. This ASCII text file will be created in “My
Gamry Data” (or the new destination you specify using the
Options menu).

4) Specify parameter values. When the window used to run a
script opens, the parameter values most recently used for this
script will be displayed. At this point you have several choices.

e  You can edit the parameter values. You can save the new
values to a “.set” file for future use by clicking on Save.
When assigning a name to the saved parameter values, it
is a good idea to include the name of the script or
experiment in the file name.

e  You can use values stored in an existing .set file by
clicking on Restore. A window will open that contains all
the .set files for all experiment types. Pick a file of values
for this type of experiment.

e  You can use the Gamry default values for this script by
clicking on Default.

5) Start the experiment and activate the potentiostat by
clicking on OK in the experiment window. Depending on the
script you selected, one or more messages may be displayed
containing advice for running the experiment.

6) If any messages are displayed, follow the advice, and then
acknowledge the messages by clicking on OK.

7)  While the experiment is running, plotted data will be displayed.
Messages in the status bar allow you to monitor progress of the
test.

You can cancel the experiment by clicking on F1-Abort (no test
data stored), skip the current stage of the experiment by clicking
on F2-Skip, or temporarily halt the experiment by clicking on
F3-Pause.

8) At the conclusion of the experiment, an “Experiment Done”
message is displayed. The message contains instructions for
closing the window used to start the test.

9) Press the F2 (Skip) button.

Grounding

The Reference 600 is a floating ground instrument. lts cell cable
contains only a floating ground lead (black clip). There is a
grounding lug on the rear of the Reference 600 to earth ground the
instrument. If you are working mostly with non-grounded samples,
you should connect earth ground to this lug.

When using a Faraday Cage, connect the cell ground lead to the
cage to achieve the lowest noise. However, disconnect earth
ground from the instrument ground lug if the experiment setup
is earth grounded. For example, if the Faraday Cage, electrolyte

circulation pump, or a metal vessel for the cell is grounded, do not
connect earth ground to the grounding lug.

Gamry File Types

The types of files generated or used by Gamry software are
described below.

File
Type What It Stores
.exp experiment script written in Gamry Explain™
experiment control language; in “Scripts” folder
accessed via Framework Experiment menu
.dta experiment results; in “My Gamry Data” folder
.Gdata experiment results that have been manipulated in
Echem Analyst; in “My Gamry Data” folder
xt calibration results; in “My Gamry Data” folder; file
name is “calibration results <SN>.txt", where
<SN> is the serial number of the Reference 600
.set experiment parameter values; in “Sets” folder

under software installation location

General Instructions for Connecting Leads

The leads on Gamry cell cables are color-coded for easy installation.
The meanings of the colors are below. Color codes are also on the
Gamry mouse pad shipped with the potentiostat.

Clip
Color Electrode
green working
blue working sense
white reference
red counter
orange counter sense
black floating ground

Notes:

blue and green leads — If you have used other manufacturers’
potentiostats and cell cables, you may be puzzled by Gamry’s use of
two leads for working electrodes. The two working electrode leads
make it possible to devise a greater variety of experiments.
However, to do a standard three-electrode potentiostatic experiment,
connect both the green and blue clips to the working electrode (or
clip the green to the blue, and then clip the blue to the electrode).

orange lead — The orange lead is used only in ZRA (zero resistance
ammeter) experiments.

Gamry™, Series G 300™, Series G 750™, Reference 600™, PCI4/300™, PCI4/750™,
PC4™, PC3™, FAS2™, FAS1™, Gamry Framework™, and Echem Analyst™ are
trademarks of Gamry Instruments, Inc.

Microsoft®, Windows®, and Microsoft Internet Explorer® are registered trademarks of
Microsoft Corporation in the United States and/or other countries.

Copyright 2006 Gamry Instruments, Inc. No part of this document may be copied or
reproduced in any form without the prior written consent of Gamry Instruments, Inc.
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